Closed Bug 1261464 Opened 4 years ago Closed 4 years ago

Mousewheel not functioning for vertical scrolling in 48.0a1 in OSX

Categories

(Core :: Panning and Zooming, defect)

48 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1257862

People

(Reporter: jonathan, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160328030215

Steps to reproduce:

Loaded Nightly. Resumed session. Tried this various and all extensions disabled as well.


Actual results:

At some point, mousewheel scrolling stops working for some undetermined reason. It still functions in all other software and other browsers. Closing Nightly and resuming previous session solves the issue until it again stops working.


Expected results:

Mousewheel scrolling should not have stopped working. Usage pattern and extensions are identical the same as previous versions of Nightly that did not exhibit this issue.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1257862
You need to log in before you can comment on or make changes to this bug.