empty window without any controls after start

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Igor Velkov, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Win98; U)
BuildID:    2002020811

One day mozilla after start draws empty grey window without the ccontrols - only 
resizeble frame and window bar with window menu and buttons. This window can be 
closed or resized. 
If I start with "mail" icon in start menu - the same, but on gray window is ine 
vertical and one horisontal line - like "mail client" layout. no controls, no 
menus - nothing else.

Reproducible: Always
Steps to Reproduce:
1.dont know - now i have it constantly, byt cann't tell, why it starts.
2.
3.

computer is IBM ThinkPad 720cd, 48 mb ram, windows95osr2, winsock2.0, ms dialup 
network update 1.3,, year2000 fixes. 3 days after install mozilla works normal, 
this strange starts from morning of 4th  day, after power on.
Reinstall of mozilla nothing change.
please try "mozilla -profilemanager" and create a new profile..
(Reporter)

Comment 2

16 years ago
I did "mozilla -profilemanager" and create a new profile".
All the same. Only one differene i can see - window title changes to "getting 
ivolved with mozilla.org".

Comment 3

16 years ago
Created attachment 72298 [details]
Empty screen screenshot

Comment 4

16 years ago
I can confirm this problem. Since downloading 0.9.8 I am not able to get 
beyond this initial "empty screen" (see attachment).

I have tried to delete my profile, and create a new one, but that did not 
solve the problem.

Comment 5

16 years ago
My roommate installed 0.9.9 and this happened to him after a few days. He
installed Moz and successfully ran it fewer than 10 times. Now, though, he gets
the splash screen and then the blank window.

He's running Windows 2000 Advanced Server. Build ID 2002031104.

Comment 6

16 years ago
I can also confrim this bug.  When updating from 0.9.9 to the daily builds it 
comes up with only a grey box with the title bar getting involved with 
mozilla.  no difference when opening with profile manager.

I am going to attempt to unistall and completely reinstall from scratch.

The box is a PIII celeron 600mhz, 64megs ram running Windows XP.

Comment 7

16 years ago
Ok..fooled around with the profile manager a little more.  Delted default and 
recreated.  This got me A grey box with a darker grey box inside of it on the 
left hand side. 

Comment 8

16 years ago
Update:
I uninstalled and reinstalled Mozilla and this bug disappeared.  That is, no
more grey box with no controls.  In fact I'm happily writing this under it :)
-> wfm 
Thanks for the response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.