If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Use autocomplete widget for Find in This Page

VERIFIED DUPLICATE of bug 58986

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 58986
16 years ago
9 years ago

People

(Reporter: Turbo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi there,

I'd like to have a history-list in "CTRL+F" window. Maybe some combobox for
selecting of previously searched words...

Thanx, Miiichal

Comment 1

16 years ago
I thought there was a general bug about this, but I cannot seem to find it.
Component: History: Global → XP Apps: GUI Features
QA Contact: claudius → sairuh
Summary: History list → [RFE] Use autocomplete widget for Find in This Page

Comment 2

16 years ago
Is this a dupe of 124311?
(Reporter)

Comment 3

16 years ago
Hmmm, something like this...

I have imagined it very simple: create the history roll-down window with last 
words, which I have searched in document. Something like URL-history in URL-
adress bar. Because I hate to write some words again ang again :)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 58986 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.