If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

icomputer.be - has some text truncated

CLOSED FIXED

Status

Tech Evangelism Graveyard
French
CLOSED FIXED
16 years ago
3 years ago

People

(Reporter: T'aZ, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [eurocontest], URL)

(Reporter)

Description

16 years ago
look at the url, the text in the top frame is a little cut down.
(Reporter)

Updated

16 years ago
Whiteboard: [eurocontest]
(Reporter)

Comment 1

16 years ago
patch sent to the author.
(Reporter)

Comment 2

16 years ago
didn't get any answer, but they changed the page and the text is no more truncated

so i suppose 'wfm'

Comment 3

16 years ago
Fixed
2002030908/WinXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Summary: www.icomputer.be has some text truncated → icomputer.be - has some text truncated

Comment 4

15 years ago
Looks like the site is dead, closing.
Status: RESOLVED → CLOSED
New Component
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.