Tabed browsing allways shows first tab certificate information

VERIFIED DUPLICATE of bug 120043

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 120043
16 years ago
10 years ago

People

(Reporter: Fernando Carvalho, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When having several tabs with SSL certificates clicking in the locker icon
(right bottom conner) allways shows the left moust tab certificate independently
of the one currently selected.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.