CodeMirror-gutters rendering does not work well when scrolling and getting focus

RESOLVED DUPLICATE of bug 1260030

Status

()

Firefox
Developer Tools: Debugger
RESOLVED DUPLICATE of bug 1260030
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8737670 [details]
CodeMirror-gutters-rendering-does-not-work-well.mp4

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160403030243

Steps to reproduce:

1. Start Nightly
2. Go to any sites (e.g. about:home)
3. Open DevTools > Debugger
4. Select any dbg-source-items
5. Scroll and focus in CodeMirror


Actual results:

CodeMirror-gutters' border-inline-end is gone.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=e9dc676049878514a86d81b55086f317c461280f&tochange=1438f8e8639506fe605ddcd6a4576dddb8112a06


Expected results:

CodeMirror-gutters rendering works well.
(Reporter)

Updated

2 years ago
Blocks: 1258793
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox48: --- → affected
Component: Untriaged → Developer Tools: Debugger
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260030
You need to log in before you can comment on or make changes to this bug.