Menu problem - redraw after closing menu

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: mark, Assigned: don)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Three related problems, really:

1) After hitting "esc" to close a menu, it draws part of the HTML page over the menu.

2) Menus can only be closed by pressing "Esc" - clicking on other parts of the Mozilla window should close the menu too but doesn't.

3) Tab keys don't cycle through individual controls on a form - they go to the menus right away on the first click.

Thanks!
Mark

Updated

19 years ago
QA Contact: leger → claudius

Comment 1

19 years ago
claudius, can you check all platforms with latest build and give results please.

Comment 2

19 years ago
Using apprunner 1999-09-17-13-M11 on Windows 98 SE.
1) Works for me
2) duplicate of bug 11266
3) duplicate of bug 9784

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
since only the first issue is not a dupe (thanks mats!) and it seems solved, i'm goin to mark this as WFM.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
marking VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.