file:/// link doesn't work properly in href

VERIFIED DUPLICATE of bug 84128

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 84128
15 years ago
9 years ago

People

(Reporter: Tero Niemi, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

If you have a href linking to a file:///, it doesn't work. But if you copy link
location to URL box, the file works.

Reproducible: Always
Steps to Reproduce:
1. Make link with file://
2. Click it


Actual Results:  Nothing happens

Expected Results:  It should download/show the file

Comment 1

15 years ago
bug 101146 -> bug 84128
Duping to the last one.

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.