Hello conversation time stamp doesn`t match system time

RESOLVED INCOMPLETE

Status

Hello (Loop)
Client
P4
normal
Rank:
45
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: JuliaC, Unassigned)

Tracking

unspecified
All
Windows XP
Points:
---

Firefox Tracking Flags

(firefox45 unaffected, firefox46 affected, firefox47 affected, firefox48 affected)

Details

(Whiteboard: [qe-hello], URL)

(Reporter)

Description

2 years ago
[Affected versions]:
- 46.0b7 (build 2) (20160401021843),
- 47.0a2 (2016-04-04),
- 48.0a1 (2016-04-04).  

[Affected platforms]:
- Windows XP x86

[Steps to reproduce]:
1. Launch Firefox
2. Open a random page (e.g. http://www.imdb.com/)
3. Click the Hello button and start a conversation.
4. Send the conversation link to another person.
5. Leave the conversation from standalone. 

[Expected result]:
- The correct time stamp is displayed in the conversation window.

[Actual result]:
- The incorrect time stamp is displayed in the conversation window.

[Regression range]:
- I will check for a regression range as soon as possible.

[Additional notes]:
- 45.0 is not affected.
Please can you detail which language your browser is, and which timezone your computer is set to?
Flags: needinfo?(iulia.cristescu)
(Reporter)

Comment 2

2 years ago
(In reply to Mark Banner (:standard8) from comment #1)
> Please can you detail which language your browser is, and which timezone
> your computer is set to?

Hello! My browser language is English (EN-US) and also, the computer timezone is UTC+2.
Flags: needinfo?(iulia.cristescu)
(Reporter)

Comment 3

2 years ago
(In reply to Iulia Cristescu, QA [:IuliaC] from comment #2)
> (In reply to Mark Banner (:standard8) from comment #1)
> > Please can you detail which language your browser is, and which timezone
> > your computer is set to?
> 
> Hello! My browser language is English (EN-US) and also, the computer
> timezone is UTC+2.

Sorry, my mistake :) Considering http://everytimezone.com/, the computer timezone is now UTC+3.
Whiteboard: [btpp-followup-2016-04-14]
Rank: 45
Priority: -- → P4
Whiteboard: [btpp-followup-2016-04-14]
(Reporter)

Comment 4

2 years ago
I was able to reproduce this issue on 
- 45.0.2 build1 (20160407164938), 
- 44.0 build3 (20160123151951),
- 43.0.4 build3 (20160105164030), 
too, so I don`t think that this issue is a regression.
(Reporter)

Updated

2 years ago
Whiteboard: [qe-hello]
Support for Hello/Loop has been discontinued.

https://support.mozilla.org/kb/hello-status

Hence closing the old bugs. Thank you for your support.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.