Tabs shared from Android open multiple times.

RESOLVED DUPLICATE of bug 1262021

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1262021
2 years ago
2 years ago

People

(Reporter: giorgos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I shared a tab from Fennec to Desktop the other day and I continue to get this tab opened again and again, every couple of hours on my desktop browser.

I'm running latest nightly on Desktop 48.0a1 (2016-04-04) and Play Store release on Android.

Maybe related: The shared link is a 404.

Apologies if that's not the correct component, it's hard to locate where to file these bugs.
Thanks for the report! You've found the right component. :-) This is a regression introduced in bug 1250531. Bug 1262021 will have the fix; that should land today. If it's OK with you, I'll close this out as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262021
You need to log in before you can comment on or make changes to this bug.