Stop using freetype2's autoconf build system

RESOLVED DUPLICATE of bug 1358023

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1358023
2 years ago
8 months ago

People

(Reporter: ted, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

(Reporter)

Description

2 years ago
bug 1239083 did this for ICU. freetype2 is Android-only, so I'm not likely to get to it right away.
(Reporter)

Updated

a year ago
No longer blocks: 1129924
(Reporter)

Comment 1

a year ago
Maybe this wants to block bug 1255915? I dunno.

Comment 2

8 months ago
:brsun handles this by bug 1358023
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1358023
You need to log in before you can comment on or make changes to this bug.