Browsing the web is broken with OOP: 4-05 15:33:11.538 321 321 I Gecko : NeckoParent::AllocPHttpChannelParent: FATAL error: App does not have permission: KILLING CHILD PROCESS

RESOLVED WONTFIX

Status

Firefox OS
General
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: gerard, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed-in-pine)

Attachments

(1 attachment)

(Reporter)

Comment 1

2 years ago
Created attachment 8738163 [details]
Quick hack

This needs obviously to be verified, I'm doubtful :)
(Reporter)

Comment 2

2 years ago
Has anything changed here? I don't reproduce this anymore! I can load web pages!
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

2 years ago
Maybe this is working because of my DEBUG build, let's not close this too fast.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

2 years ago
Ok, this is still hapenning on device ...
(Reporter)

Updated

2 years ago
Blocks: 1266067
(Reporter)

Comment 5

2 years ago
Marking as fixed-in-pine thanks to workaround in bug 1266064
Whiteboard: fixed-in-pine
(Reporter)

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.