Compose "+Address" button select addresses pane has no search button for LDAP

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Daniel.Zirin, Assigned: vparthas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020218
BuildID:    2002021803

When composing a new message, clicking the "Address" button brings up the
"Select addresses pane".  If you have several LDAP Directory Servers defined,
there is no "Search" button (nor search value field) to get addresses from a
directory.  This is an issue now that advance AB has landed.

Reproducible: Always
Steps to Reproduce:
1.Edit/prefs --> Mail&News/Addressing and check box next to "Directory Server"
and click "Edit Dir" button to ensure directory is specified correctly.
2.Use Tasks/Address-Book and search with the new directory to verify directory
server created correctly.
3.Use Tasks/Mail&News and click Compose button.
4.Click the "Address" button to bring up select addresses pane

Actual Results:  You can see Directory Servers listed in left side of pane, but
there is no search button nor search value field to retrieve addresses from
directories.

Expected Results:  Should offer a very similar interface to the new advanced
address book window pane (with the inclusion of the "To:" "CC:" "Bcc:" "New"
"Edit" and "Remove" buttons that already exist in the Select Addresses Pane). 
There should be a search button at top right with a search value field at top
center of pane.
-->varada
Assignee: ducarroz → varada

Updated

17 years ago
QA Contact: sheelar → yulian
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago
I am testing Select Addresses (SA) dialog and check existing bugs.
With this one it is not clear for me: it seems that this bug was logged before
new SA dialog appeared. We have now field 'for' where we enter search string.
I would appreciate clarification.
(Reporter)

Comment 3

17 years ago
After testing with Moz v1.0rc1, looks good to me.  I consider fixed/resolved. 
Thanks!
(Assignee)

Comment 4

17 years ago
Resolving as invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.