Closed Bug 1262528 Opened 4 years ago Closed 4 years ago

Firefox Crashes when I am on Fetlife.com

Categories

(Firefox :: Untriaged, defect)

45 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1256049

People

(Reporter: benbrightman, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

I just have Fetlife open and Firefox just randomly crashes. It has never happened with any other firefox updates just 45.0.1


Actual results:

I have fetlife open in my browser and all I am doing is answering messages and looking around the site than firefox crashes out of the blue. its Firefox 45.0.1


Expected results:

Firefox shouldn't be crashing on any site its never happened to me before just 45.0.1
Please follow this troubleshooting guide: https://support.mozilla.org/kb/firefox-crashes-troubleshoot-prevent-and-get-help
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → INCOMPLETE
That doesn't help at all. stop sending me that link. Check all the crash reports I filled out that should help you. So far you guys have been no help
Hello bret,

While we collect crash reports in aggregate, we cannot map your reports to you personally. You, however, have that information, which could help:

Can you go to about:crashes in your browser? That will take you to a list of crash reports that your browser has collected. Try to find some on the dates and times that you recall the crash, and paste links to them here in this bug.

If you're not sure if the crash you selected is the right one, try going to Fetlife again, and wait for a crash to occur. When it does, go to about:crashes, and paste a link to the top-listed crash report (since that'll be the most recent) in this bug. From that crash report, we can hopefully help determine what's going wrong here.
Flags: needinfo?(benbrightman)
Your crash reports led me to bug 1195149, which led me to bug 1256049, which recently landed in our Nightly branch, and is being tracked for potential uplift to Firefox 46 and Firefox 47.

You might want to follow bug 1256049. Duping this bug over to that one.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 1256049
awesome glad to see this is being looked at. I will await the next firefox upgrade.
FWIW I don't think it will make it into 46, should end up in 47 though.
You need to log in before you can comment on or make changes to this bug.