"Connection closed: transfer aborted"

VERIFIED DUPLICATE of bug 121314

Status

VERIFIED DUPLICATE of bug 121314
17 years ago
14 years ago

People

(Reporter: sujay, Assigned: Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 2/18 build of netscape

1) launch netscape
2) launch composer
3) new blank page
4) add some text
5) File | Publish 
6) enter a valid publish URL, name and password

file gets transferred

7) File | Publish As

it brings up the settings cause you just did the publish

8) Click Publish
9) you get the error panel  "/testplans/enderblackbox/hello.html: The process
cannot access the file because it is being used by another process"

So at this point the publish didn't go thru.

But if you wait several minutes the following panel comes up:

"Connection closed: transfer aborted" with an OK button.

This is not user friendly..Need to figure out why this panel is coming up.

This panel seems to only come up for a publish that did not go thru.
I will confirm whether this panel comes up for a publish that DOES go thru.
(Assignee)

Comment 1

17 years ago
Is this a problem on ftp://marvin.mcom.com/?
Can you reproduce this problem on any other sites?  
Is it only an issue with ftp?
(Reporter)

Comment 2

17 years ago
actually this happens when you publish up again
the same document and you get that "busy" dialog:

"/testplans/enderblackbox/hello.html: The process
cannot access the file because it is being used by another process"

(Assignee)

Comment 3

17 years ago
Is this a problem on ftp://marvin.mcom.com/?
Can you reproduce this problem on any other sites?  
Is it only an issue with ftp?
(Reporter)

Comment 4

17 years ago
yes this seems to be an issue with FTP only...
(Assignee)

Comment 5

17 years ago
Can you reproduce this problem on any other sites or just bubblegum/marvin?
(Reporter)

Comment 6

17 years ago
just those sites...Michael, can you reproduce this also on your FTP site?
(Reporter)

Comment 7

17 years ago
forgot to mention that I don't have access to any other ftp sites....

Comment 8

17 years ago
I cannot reproduce this problem.

When I try to publish to ftp://ttcqa.office.aol.com, the publish goes through 
fine both times.

This is a linux server running iplanet web server software if that helps any.
(Assignee)

Comment 9

17 years ago
Since these problems are related to bubblegum/marvin, I am duplicating this bug
to bug 121314 which is about the same thing.

*** This bug has been marked as a duplicate of 121314 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

17 years ago
But Michael and Brade, see step 8)..remember I am publishing up
again a second time....thats when I get that first panel
and then the error message several minutes later.
(Assignee)

Comment 11

17 years ago
But if you are having problems publishing to on bubblegum, we should track that
in 121314.  If you can reproduce the problem on a different FTP server, then we
should track it here.

Sujay--can you try ftp publishing to blues or rocknroll (I'm not sure if that
works or not)?  Check with 4.x to get the right url, etc.
(Reporter)

Comment 12

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.