java will not work on 64 bit firefox even with 64 bit java

RESOLVED DUPLICATE of bug 1187005

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1187005
2 years ago
2 years ago

People

(Reporter: guthixguy2010, Unassigned)

Tracking

45 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207



Actual results:

runescape will not load at all while using 64 bit firefox, tried to use the java verify tool on the official java site and it does not work either, java is not even listed in the plugins despite having both 32 and 64 bit java installed, and both are the latest version
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Java plug-ins has already been deprecated, and Mozilla has no plan to support it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1187005
You need to log in before you can comment on or make changes to this bug.