If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Updating from node 4 to node 5.

RESOLVED FIXED

Status

Taskcluster
Tools
RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: reznord, Assigned: reznord, Mentored)

Tracking

Details

(Assignee)

Description

2 years ago
Currently Taskcluster-tools runs on node 4.x which is outdated. So, I suggest on porting taskcluster-tools to node 5.x
(Assignee)

Updated

2 years ago
Assignee: nobody → allamsetty.anup
(Assignee)

Comment 1

2 years ago
These are the errors what I'm getting while I was trying to run on node 5.9.0. https://pastebin.mozilla.org/8866667

One of the packages that I identifies is lodash which needs to be updated in the package.json file.
Eli has been talking over the tools site and it now builds with node 6
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.