Webpage does not do as images suggest

RESOLVED DUPLICATE of bug 1264966

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 1264966
2 years ago
2 years ago

People

(Reporter: amtorr20, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8738871 [details]
Screen capture of expectation

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160406030221

Steps to reproduce:

I navigated to the web page below with the intention of contributing

https://www.mozilla.org/en-US/contribute/

I then clicked the "get started button". 


Actual results:

I was redirected to a page that provided me three simple tasks to contribute to and three more challenging task to contribute to. 


Expected results:

Based off of the three images sequential images given in https://www.mozilla.org/en-US/contribute/ I assumed I would: 

1. Be redirected to a page where I could pick and choose task I am interested in. I would also be able to provide some feedback as to things I like etc. At some point I should have been prompted to enter an email address so I could sign up for a Mozilla account. 

2. After the first step I would have expected to receive an email connecting me to the community. 

3. After the received email, I would then navigate to my Mozilla account.
Component: General → General
Product: Webmaker → www.mozilla.org
QA Contact: brett
QA Contact: brett
Yes.  That is the expected behavior today.I'm working with Lucy and George on some testing and we'll have a version that collect email by mid May.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1264966
You need to log in before you can comment on or make changes to this bug.