On-screen keyboard (OSK) in Win10 only appears when tapping in password fields

RESOLVED DUPLICATE of bug 1226522

Status

()

RESOLVED DUPLICATE of bug 1226522
3 years ago
3 years ago

People

(Reporter: salvadorgarcia, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

-Firefox 45+ and Firefox developer 47.
-OS: Windows 10
-My PC have touch monitor, but not rotation sensor.

Open firefox with clean profile:
-When tap in any password input OSK appears correctly.
-When tap in any input text OSK does not appear.




Expected results:

The OSK should appears when tap in any input, should work equals Edge.

Updated

3 years ago
Component: Untriaged → Widget: Win32
Product: Firefox → Core
Summary: OSK in Win10 only appear when tap in password fields → On-screen keyboard (OSK) in Win10 only appears when tapping in password fields

Comment 1

3 years ago
I have the same problem... Are this problem being resolved? 

Best regards.

Comment 2

3 years ago
Gijs, any idea who's working on that at Mozilla?
Flags: needinfo?(gijskruitbosch+bugs)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1226522
You need to log in before you can comment on or make changes to this bug.