Closed Bug 1262758 Opened 4 years ago Closed 4 years ago

Splitter draggable area is small and difficult to click on

Categories

(DevTools :: Framework, defect)

defect
Not set

Tracking

(firefox48 affected)

RESOLVED DUPLICATE of bug 1258114
Tracking Status
firefox48 --- affected

People

(Reporter: jdescottes, Unassigned)

References

Details

Attachments

(1 file)

I often find myself struggling to click on the devtools splitter elements. 

It looks like the draggable/clickable area of the splitter is only 3px wide.
In chrome, the clickable area seems to be around 6px, which I find much easier to use.

See attachment: on top Firefox Devtools, clickable area highlighted in orange, on the bottom Chrome Devtools, clickable area highlighted in green.
Helen: I would like to increase the clickable area of the splitters, do you agree?
Flags: needinfo?(hholmes)
See Also: → 1262668
I think this is a dupe of Bug 1258114
Component: Developer Tools → Developer Tools: Framework
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(hholmes)
Resolution: --- → DUPLICATE
Duplicate of bug: 1258114
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.