Closed Bug 1262793 Opened 4 years ago Closed Last year

Preview for images is not shown when raw data is truncated

Categories

(DevTools :: Console, defect, P2)

defect

Tracking

(firefox48 affected)

RESOLVED INVALID
Tracking Status
firefox48 --- affected

People

(Reporter: sebo, Unassigned)

References

Details

Attachments

(1 file)

Attached image Missing image preview
When the data of an image is big enough to get truncated, the 'Response' tab is missing the 'Image' section showing a preview of the image.

To get the image displayed you have to click the link in the truncation message.

This is quite confusing, as one would expect to always be able to see the preview of an image like within the Network panel.

Sebastian
Priority: -- → P2
Product: Firefox → DevTools
We're using netmonitor component now, so this is probably fixed
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → INVALID
Yep, quickly testing this I can't reproduce it anymore.

Thanks for the heads-up, Nicolas!

Sebastian
You need to log in before you can comment on or make changes to this bug.