Doesn't function File/New/Blank Page to Edit on History window.

RESOLVED DUPLICATE of bug 122271

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 122271
16 years ago
16 years ago

People

(Reporter: Kasumi, Assigned: Charles Manske)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
tested 2002-02-15-10-trunk
OS=Windows XP Pro. JA

1. Launch Navigator
2. Select Tasks/Tools/History
3. Select File/New Blank Page to Edit on History window

Actual: No Composer window pop up
Expected: Launch Composer and display blank page properly.
(Reporter)

Comment 1

16 years ago
Send Page, Send Link  on History window don't function either.

Comment 2

16 years ago
Whoever did the editorApplicationOverlay stuff recently broke this.  It's also
broken in Bookmarks and JS console.
Assignee: blaker → cmanske
(Assignee)

Comment 3

16 years ago
Neil is working on this

*** This bug has been marked as a duplicate of 122271 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
How about Comment #1?
Is it a part of 122271?
(Assignee)

Comment 5

16 years ago
Send Page and Send Link must be separate issues -- doesn't involve editor.
Please file a separate bug if those problems still exists
You need to log in before you can comment on or make changes to this bug.