[UX] Absolute position the global toolbar to the top

RESOLVED FIXED in Firefox 49

Status

P1
normal
RESOLVED FIXED
3 years ago
6 months ago

People

(Reporter: gl, Assigned: hholmes)

Tracking

unspecified
Firefox 49
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(firefox49 fixed)

Details

(Whiteboard: [multiviewport] [ux] [mvp-rdm])

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

3 years ago
The global toolbar should be positioned to the top and not be realigned when we resize the viewport.
(Reporter)

Updated

3 years ago
Whiteboard: [multiviewport][triage]
(Reporter)

Updated

3 years ago
Flags: needinfo?(hholmes)
I've committed to creating a Codepen that addresses what Gabe and I were thinking for this bug, since I believe that will help. I'm going to assign myself this bug while I create that.
Flags: needinfo?(hholmes)
Assignee: nobody → hholmes
Blocks: 1237360
Iteration: --- → 48.3 - Apr 25
Flags: qe-verify-
Priority: -- → P1
Summary: Absolute position the global toolbar to the top → [UX] Absolute position the global toolbar to the top
Whiteboard: [multiviewport][triage] → [multiviewport] [ux] [mvp-rdm]
Status: NEW → ASSIGNED
Duplicate of this bug: 1265323
Created attachment 8744905 [details] [diff] [review]
viewport-position.patch
Attachment #8744905 - Flags: review?(gl)
(Reporter)

Comment 4

3 years ago
Comment on attachment 8744905 [details] [diff] [review]
viewport-position.patch

Review of attachment 8744905 [details] [diff] [review]:
-----------------------------------------------------------------

can probably remove the justify-content
Attachment #8744905 - Flags: review?(gl) → review+
Created attachment 8744959 [details] [diff] [review]
global-toolbar.patch
Attachment #8744905 - Attachment is obsolete: true
Attachment #8744959 - Flags: review?(gl)
(Reporter)

Updated

3 years ago
Attachment #8744959 - Flags: review?(gl) → review+
Keywords: checkin-needed
Iteration: 48.3 - Apr 25 → 49.1 - May 9

Comment 7

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/098bf703f8ba
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-firefox49: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 49
See Also: → bug 1250138
Depends on: 1250138
See Also: bug 1250138

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.