Closed Bug 12629 Opened 21 years ago Closed 20 years ago

Does not render site correctly (not even close)

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: joeyb, Assigned: don)

References

()

Details

Only the 'footer' appears in the mozilla browser window. I am using M9.
The problem here is that document.write isn't writing very well.  I think this
is a dup of another bug, possibly owned by peterl.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11156 ***
Status: RESOLVED → REOPENED
9/24 build still does not render site correctly. This is a site that I use
everyday in my work.
Component: Browser-General → Layout
QA Contact: leger → petersen
Resolution: DUPLICATE → ---
Clearing DUPLICATE resolution due to reopen of this bug.

petersen, can you check this out...a dup?
Severity: major → normal
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WORKSFORME
WORKSFORME, build 1999120715 on Windows NT4sp5, also checked Win98,Solaris2.6.
Status: RESOLVED → VERIFIED
This page loads correctly in the Dec 07 th builds (Mac, Linux and Windows).
You need to log in before you can comment on or make changes to this bug.