Closed Bug 1262952 Opened 6 years ago Closed 6 years ago

Graphic distortions in Firefox 45 on Microsoft Surface Book

Categories

(Core :: Graphics, defect)

45 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1239713

People

(Reporter: andre, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(3 files)

Attached file DxDiag.txt
Recently began working with a Microsoft Surface Book. Have noticed occasional graphic distortions in Firefox 45.0.1, even after taking all updates from Windows Update. I do not see this issue in EDGE. Screenshots and DXDiag report attached.
Component: General → Graphics
Product: Firefox → Core
It's possible this particular flavour of the problem is already fixed in 47 and later by bug 1232042, but I will duplicate this to a bug that's still open on similar issues.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239713
You need to log in before you can comment on or make changes to this bug.