./mach try chokes on valid Trychooser syntax

RESOLVED DUPLICATE of bug 1243709

Status

RESOLVED DUPLICATE of bug 1243709
3 years ago
10 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox48 affected)

Details

(Reporter)

Description

3 years ago
$ mach try -b do -p all -u all[Ubuntu,10.10,Windows XP,Windows 7,Windows 8,Android 4.3 API15+] -t all[Ubuntu,10.10,Wind
ows XP,Windows 7,Windows 8,Android 4.3 API15+]
It looks like you passed an unrecognized argument into mach.

The try command does not accept the arguments: XP,Windows 7,Windows 8,Android 4.3 API15+]
Comment hidden (typo)
Looks like bug 1243709. Possible workaround in bug 1243709 comment 3.
Duplicate of this bug: 1295219
Duplicate of this bug: 1300161
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243709

Updated

10 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.