Closed Bug 1263126 Opened 4 years ago Closed 4 years ago

Hello dropdown flickering when opening/closing it from different buttons

Categories

(Hello (Loop) :: Client, defect, minor)

defect
Not set
minor

Tracking

(firefox45 affected, firefox46 affected, firefox47 affected, firefox48 affected)

RESOLVED DUPLICATE of bug 1263125
Tracking Status
firefox45 --- affected
firefox46 --- affected
firefox47 --- affected
firefox48 --- affected

People

(Reporter: cornel_ionce, Unassigned)

Details

[Affected versions]:
- Firefox 45.0.2
- Firefox 46 beta 9
- Latest 47.0a2 Aurora
- Latest 48.0a1 Nightly

[Affected platforms]:
- Windows 10 x86
- Windows 7 x64
- Ubuntu 14.04 x64
- Mac OS X 10.9.5

[Steps to reproduce]:
1. Open Firefox using a clean profile.
2. Visit https://www.mozilla.org/en-US/firefox/hello/
3. Click Hello icon and then click "Try Firefox Hello" from the page

[Expected result]:
Panel opens and closes properly.

[Actual result]:
Panel flickers when closing.

[Regression range]:
Started to reproduce with Firefox 45 since it's the first version that supports Hello.

[Additional notes]:
- Not reproducing when "Try Firefox Hello" is pressed and the the Hello icon is clicked.
This is a small variant of bug 1263125 and basically exercises the same code path.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263125
You need to log in before you can comment on or make changes to this bug.