Message filters lost on Mac when updating to 38.7.2

RESOLVED INCOMPLETE

Status

--
critical
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: wss9062, Unassigned)

Tracking

({dataloss})

38 Branch
Other
Mac OS X
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

On Mac, Yosemite, 10.10.5, I updated Thunderbird, unfortunately, to 38.7.2.  All filters disappeared.  I added back a couple of simple filters, like, if message starts with XYZ, move to IMAP folder PDQ.  I then tried to run those filters manually.


Actual results:

The filters disappeared after the upgrade.  Then after adding the back, and running, nothing happens. The messages are not moved at all.


Expected results:

The messages should have been moved.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → Other

Comment 1

2 years ago
Does it happen with newer version 45?
Flags: needinfo?(wss9062)
(Reporter)

Comment 2

2 years ago
No it doesn't. And to be fair I feel a bit stupid. When reentering them I used the From when I should have used To.  I think it is working now. I'll check Monday to make sure.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Updated

2 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

2 years ago
I'm going to put it back to Unconfirmed because doing the upgrade did eat my filters. That part is a bug.

Comment 4

2 years ago
(In reply to wss9062 from comment #3)
> I'm going to put it back to Unconfirmed because doing the upgrade did eat my
> filters. That part is a bug.

Unfortunately, we don't have a way to reproduce that issue. Unless you can reproduce for us
Severity: normal → critical
Flags: needinfo?(wss9062)
Keywords: dataloss
Summary: Message filters not working on Mac in 38.7.2 → Message filters lost on Mac when updating to 38.7.2

Comment 5

2 years ago
We'd need more information which makes this reprodicble for this to be actionable
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.