Language Setting once move to top, move down is not enabled.

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020217
BuildID:    2002021708

Reproducible: Always
Steps to Reproduce:
1. Setup at least 2 language in Preference->Language
2. Select the bottom one
3. Move up button is enabled. Click until the selected lanauge move to top


Actual Results:  The move up button still enabled
The move down button still disabled



Expected Results:  The move up button should be disabled
The move down button should be enabled

Comment 1

16 years ago
WFM (1.0.0+ 2002052908 win2k).  whole bunch of similar bugs, but I can't find a
duplicate of this one.

reporter: can you reproduce this issue in a recent build of mozilla? if so,
please comment, and if not, please resolve this bug as "WORKSFORME", or just
comment so that someone else can do so. thanks.

Comment 2

16 years ago
no response from reporter for >30 days. resolving as WFM.

reporter: if you can still reproduce this, please reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
Cannot Reproduce with 2002070708
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.