No scroll handle in scrollbars with gtk 3.20

RESOLVED DUPLICATE of bug 1230955

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1230955
2 years ago
2 years ago

People

(Reporter: Atri Bhattacharya, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8739737 [details]
Screencast from 10-04-16 05:14:51.webm

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 2016031600

Steps to reproduce:

1. Build firefox (45.0.1) with gtk3 >= 3.20.0
2. Browse any webpage long enough to require a scrollbar



Actual results:

Scroll handle does not show in the scrollbar (see screencast attached here)


Expected results:

Usual scrollbar with scroll handles so that one can click and drag to scroll

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230955
You need to log in before you can comment on or make changes to this bug.