In Quick Launch mode, profile mgr appears on OS boot

VERIFIED WORKSFORME

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
major
VERIFIED WORKSFORME
17 years ago
6 years ago

People

(Reporter: Todd Pringle, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2002021803

Steps to reproduce:

1.  Ensure you have multiple profiles set up
2.  Shut down your computer
3.  Reboot your computer

Result:  after the OS loads, the profile mgr appears automatically with no user
action

Expected Result:  the OS loads, no profile mgr visible until the user attempts
to open the application
(Reporter)

Comment 1

17 years ago
Nominating nsbeta1.  Anyone else seeing this?  Anyone else using QL with
multiple profiles?

One note here is that IM I believe is planning on launching at OS boot, so in
that context this may make sense (though it will be unsightly), but I don't
think that work is done yet.  
Keywords: nsbeta1

Comment 2

17 years ago
I am not able to reproduce this on WinNT or Win2000 (using Mozilla or N6.2)
Cannot get build to try on Win98 yet.  (Multiple profiles with QL on)
after reboot, icon reappears as expected and PM does not appear until I click on 
icon as expected

Anything different about your machine Todd?  Can you reproduce reliably?  
(Reporter)

Comment 3

17 years ago
Grace, yes, this happens every time for me and has been for awhile (I know, I
should have filed the bug sooner!).  I tried to ask around to find others
running the same setup to see if they were experiencing this too, but couldn't
find anyone so I just filed the bug.  It could be something machine specific,
but I don't know what.  You're welcome to come check out my machine if you can't
reproduce on Win98.

Comment 4

17 years ago
Todd,
Let me know when you are around and I will check your machine- I tested on my 
Win98 machine and cannot reproduce there either.

Comment 5

17 years ago
I saw this on my win98 box with yesterday's build.

Comment 6

17 years ago
Todd, do you have AIM set to sign on at launch?
(Reporter)

Comment 7

17 years ago
I did, but I changed that a couple weeks ago and it doesn't seem to make a
difference.

Comment 8

17 years ago
->ccarlen

Conrad handles these sorts of things (very well, too, I might add :-).
Assignee: law → ccarlen

Comment 9

17 years ago
Will that be true in this case too Conrad? ;-)
(Assignee)

Comment 10

17 years ago
Originally, with QuickLaunch, the app was launched differently at startup. There
used to be a shortcut in the startup items folder - now it's done with a key in
the registry. Todd, is it possible that there's an old shortcut left around on
your machine? Maybe one that's lacking the -turbo arg? When you select a profile
and continue, is there an icon in the system tray? In other words, is it in
-turbo mode at that point?  
Status: NEW → ASSIGNED
(Reporter)

Comment 11

17 years ago
Conrad,

Yep, I figured it out yesterday and just went to comment in the bug and noticed
you'd already thought of that!  I did have the old -turbo argument in my start
up routine that I put there manually back when QL was just getting implemented.
 Marking worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
Peter,  Do you have the old shortcut around too?  Is this working for you also?

Comment 13

17 years ago
Almost certainly, I don't see this on my primary machine, just a machine that I
had not used in a while, except to install and run this recent build. Does that
mean that customers who upgrade from 6.2 are likely to see this?

Comment 14

17 years ago
verified 
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.