Closed Bug 12636 Opened 21 years ago Closed 21 years ago

[PP] Console window shows an exception error

Categories

(SeaMonkey :: Sidebar, defect, P3)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11663

People

(Reporter: fenella, Assigned: don)

Details

Linux RedHat 6.0 (1999-08-25-08 M10), (1999-08-25-13 M10)

When I ran apprunner on these builds, I see that the console displays the
following exception:

an exception occurred trying to load "rdf:xpinstall-update-notifier":
[Exception... "Component returned failure code: 0x80510003
[nsIRDFService.GetDataSource]"  nsresult: "0x80510003 (<unknown>)"  location:
"JS frame ::
file:////home/gor/seamonkey/package/chrome/sidebar/content/default/flash.xul ::
Init :: line 79"  data: no]
Fenella - shouldn't this be in the browser product and assigned accordingly?
thanks.
Assignee: phil → don
Component: Back End → Sidebar
Product: MailNews → Browser
QA Contact: lchiang → paulmac
My apology.  I forgot to set it to Browser/Sidebar
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
this looks like a dup of 11663 which you filed a couple weeks ago, fenella.

*** This bug has been marked as a duplicate of 11663 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.