If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

html5 player youtube slider to big, you can't read text under it

RESOLVED DUPLICATE of bug 1259769

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1259769
2 years ago
a year ago

People

(Reporter: Klaus Luppert, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160315153207

Steps to reproduce:

choose a youtube video and open the resolution menu of it.


Actual results:

The slider is too big. Chrome has a slim one. I can't post an image, because I didn't found one and I don't want to install Chrome on my fresh new installed Win 10 Pro.


Expected results:

Here you can see that it is too big and you can't see the red text:
HD next to 720p, 1080p and 1440p and 4k next to 2160p:

https://drive.google.com/file/d/0B4y5u0gBKYqbYnNQZEhMNWUwVWc/view?usp=sharing
Component: Untriaged → Audio/Video
Product: Firefox → Core
Component: Audio/Video → Audio/Video: Playback

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259769
(Reporter)

Comment 2

a year ago
This bug is now obsolete, because youtube changed their design.
See here:
https://drive.google.com/open?id=0B4y5u0gBKYqbalBySmhDTHpuNEU

The only thing which is now not looking very nice, if more subtitles are available. But a minor thing.
Can this be fixed?
(In reply to Klaus Luppert from comment #2)
> The only thing which is now not looking very nice, if more subtitles are
> available. But a minor thing.

I suggest you file a separate bug.
You need to log in before you can comment on or make changes to this bug.