gtk3: Double clicking on the tab bar does not open a new tab

RESOLVED DUPLICATE of bug 1224206

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1224206
2 years ago
2 years ago

People

(Reporter: Hugo Osvaldo Barrera, Unassigned)

Tracking

45 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160403230249

Steps to reproduce:

On firefox built with gtk3:
 * Double click on the tab bar


Actual results:

A new tab should be opened


Expected results:

Nothing happens
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224206
You need to log in before you can comment on or make changes to this bug.