Adjust release-runner.py release patterns for mozilla-release

RESOLVED FIXED

Status

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: rail, Assigned: mtabara)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

* need to handle mozilla-release by bm85 (default)
* need to not handle mozilla-release by bm81 (old-release-runner)

To be landed before we start 46.0 RC
Assignee: nobody → mtabara
bm85 prod relpro needs to handle:
* mozilla beta
* mozilla release and dot releases
Attachment #8740996 - Flags: review?(rail)
bm81 prod non-relpro needs to filter out: (when it comes to firefox)
* mozilla beta
* mozilla release and dot releases

and handle:
* esr
Attachment #8740998 - Flags: review?(rail)
See Also: → 1262073
Attachment #8740998 - Flags: review?(rail) → review+
Attachment #8740996 - Flags: review?(rail) → review+
Comment on attachment 8740996 [details] [diff] [review]
Tweak prod relpro release runner to handle mozilla-release as well

I landed these in preparation for the tomorrow's uplift:
 
remote:   https://hg.mozilla.org/build/tools/rev/cfed49693bb5
remote:   https://hg.mozilla.org/build/tools/rev/716c6f38a6e7
Attachment #8740996 - Flags: checked-in+
Duplicate of this bug: 1262073
Closing this as both patches are checked-in. Will reopen if issues come by.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.