Ctrl+Scroll mouse wheel would not scroll when context menu is open

RESOLVED DUPLICATE of bug 1265308

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1265308
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(firefox47 unaffected, firefox48 affected)

Details

(Reporter)

Description

2 years ago
Steps to reproduce:
1. Open many tabs so that tabbar is over flowed
2. Open context menu (i.e., Right click on content area)
3. Attempt to select other tab which is not visible
3-1. scroll tab bar with Ctrl+Scroll mouse whee 
3-2. click the targeted tab

Actual results:
Not scroll

It needs three steps after landing Bug 982121.
click anything to hide context menu
Ctrl+Scroll mouse wheel to scroll atbbar
Click the targeted tab to select it

Expected results:
Can scroll

it needs only two steps before landing Bug 982121.
Ctrl+Scroll mouse wheel to scroll atbbar
Click the targeted tab to select it
[Tracking Requested - why for this release]: Regression
status-firefox47: --- → unaffected
tracking-firefox48: --- → ?

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
tracking-firefox48: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1265308
You need to log in before you can comment on or make changes to this bug.