Crash on a link to MS-Office document

VERIFIED DUPLICATE of bug 126311

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 126311
17 years ago
14 years ago

People

(Reporter: Dimitrios, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The above link points to a MS-Word document file. The first time you visit it
(save the file locally instead of opening it), it might not crash. The second
time Moz always crashes, for me. Build 2002021803, Win2K. Talkback IDs:
TB3093384E, TB3093693M.
(Reporter)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
Resolving as dupe of bug 126311.
Please reopen if you disagree.

*** This bug has been marked as a duplicate of 126311 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I 'll wait for bug 126311 to be fixed. At the moment, I think you 're right.
(Reporter)

Comment 3

17 years ago
Verifying with 2002022703. No crash anymore.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.