"Get Msg" button isn't bumped when enabled (modern theme)

VERIFIED DUPLICATE of bug 124438

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 124438
17 years ago
14 years ago

People

(Reporter: Sébastien Desvignes, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020218
BuildID:    2002021803

The "Get Msg" button do not have the bump effect when it is enabled with the
modern theme. However, the bump effect appears when the mouse cursor is hover
the button, which is visually strange.


Reproducible: Always
Steps to Reproduce:
1. Open mail/news
2. Select an account
The "Get Msg" button is enabled but miss the bump effect
3. Move the cursor hover the button
The "Get Msg" button have the bump effect
(Reporter)

Comment 1

17 years ago
Created attachment 70288 [details]
Screenshot of the "Get Msg" button

This screenshot show the "Get Msg" button and the "compose" button. The
"compose" button has a bump effect and the "Get Msg" hasn't.
(Reporter)

Comment 2

17 years ago
Created attachment 70289 [details]
Screenshot of the "Get Msg" button when curser is over

This screenshot show the "Get Msg" button when the mouse is over the button.
The
"Get Msg" button has a bump effect.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 124438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.