Crash when trying to enter the Wolfram online store

RESOLVED DUPLICATE of bug 126268

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 126268
16 years ago
13 years ago

People

(Reporter: Ken Harris, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8+)
Gecko/20020217
BuildID:    2002021708

Mozilla crashed when I tried to enter the Wolfram online store.

Reproducible: Always
Steps to Reproduce:
1. Go to www.wolfram.com
2. Click on "Online Store" (on the black bar on the top)
3. Click "Start Shopping" (big orange button)

Actual Results:  Mozilla crashes at this point, every time.

Expected Results:  (Mozilla shouldn't crash...)

Comment 1

16 years ago
wfm moz 2002020406 win2k

Comment 2

16 years ago
WFM 2002021803/Win98
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 126268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.