Text in search info is not translated

VERIFIED FIXED

Status

Mozilla Localizations
de / German
--
trivial
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: Ansgar Schrage, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper German:

proposed Product: Browser+Localizations
proposed Component: German-Austria/de-AT

User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

When an unknown word is entered in the address field, the text 'Search for' is
shown. This should be translated to German.
Please see also the attached screen print.

Reproducible: Always
Steps to Reproduce:
1. Enter an unknown word in the address field
(Reporter)

Comment 1

17 years ago
Created attachment 70301 [details]
Screen print from address field
(Reporter)

Updated

17 years ago
Summary: Text in search info not tranlated → Text in search info is not translated
(Assignee)

Updated

17 years ago
Depends on: 126666
(Assignee)

Comment 2

17 years ago
Thank you for showing this problem. There is an underlying bug in an XBL which I
just filed because of that issue, I hope it will get resolved soon.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
ouch.
Depends on: 86248
No longer depends on: 126666
(Assignee)

Comment 4

17 years ago
FIXED in Nightly XPI Pack 2002-03-04-00 (trunk of course, the patch for 86248 is
NOT in 0.9.9 builds)
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
starting verifying marathon, expect more mails to come:
=> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.