my.yahoo page appears to reload incessantly

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Doug Emery, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This behavior has been inconsistent, but several times within the same browser
session I have returned to my my.yahoo page to have the page reload repeatedly,
without any pause between reloads. This may be related to my auto-refresh
setting -- I have the page set to reload itself every 15 minutes or so.

Comment 1

16 years ago
Reporter: Please always specify which "Build ID" you're using,
as found in the title bar.
(Reporter)

Comment 2

16 years ago
build ID: 2002020406

Comment 3

16 years ago
I just experienced the same behavior with boston.com.  The page reloaded
continually.  I tried several mozilla sessions with the same result, but
internet explorer 5.00.2920.0000 did not exhibit the same behavior.  While I
have the page bookmarked, I do not have the bookmark set to check the location
for updates.

I'm just a layman who uses Mozilla, but I'd like to suggest one possibility. 
I've noticed that boston.com does periodically reload itself, even if you don't
have check-for-updates set.  It's not frequent, it could be every 10 minutes or
every three hours for all I know.  So one possibility is that the page
accidentally set itself to reload every second, and IE refuses to reload past a
certain frequency threshhold.  Just a thought.  At the very least, it might be
worth finding out if my.yahoo.com does the same thing.  

I don't know if I should check "confirm," I'm not very familiar with bugzilla,
so I won't touch it.  

Build ID: 2002020406.  Windows 2000.  

Comment 4

16 years ago
*** Bug 127133 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
dup also reported with 2002020406

Comment 6

16 years ago
Worksforme on Build ID: 2002030803 (0.9.9+), Windows 98.

Reporter, could you try this problem again on a new build? You can download an
updated nightly build from 

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe

Close Mozilla and run that program. Running a nightly build can be a little
risky. If you'd like, you could wait for 0.9.9, the next milestone release. That
will probably be released in a few days.

Comment 7

16 years ago
*** Bug 127788 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

16 years ago
I have installed 0.9.9, build id: 20002031104, as requested. Installation is on
Windows 2000.

The problem has not occurred; however, even with the previous build (ID
2002020406), the problem occurred only when Mozilla was first installed, never
after.

Comment 9

16 years ago
WFM W2K 2002032203 - resolving as per this and comment 8. Please reopen if you
see the problem again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 10

15 years ago
similar: bug 177426
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.