public etherpad content lost

RESOLVED WONTFIX

Status

Infrastructure & Operations
WebOps: Other
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Patrick Kiene, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2851] )

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36

Steps to reproduce:

I tried to open a public etherpad lite after not having visited the link for some time. There was quite some text in that pad which was not otherwise saved by me or my coworkers.

URL of the affected Pad: https://public.etherpad-mozilla.org/p/TobiRonePak_vs_Zombies 


Actual results:

The Pad showed the standard greeting paragraph included on newly set-up pads. The Timeslider indicated that the Pad had only been created on April 11th, 2016, which is absolutely incorrect. Other pads of similar age and usage frequency open as intended. The error does not seem to be a general issue.


Expected results:

The pad should have opened normally. 

In any case I hope there is a server backup of that pad from some time between February 1st, 2016, and March 31st, 2016, so the tedious work of recreating hours from memories can be avoided. Please restore the pad, if possible, or send me an email with the contents so I can use another means to recover them myself.

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/2851]
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Since nothing seems to have happened in the past 48 hours, I'd like to give this a bump. Is anybody able to find out a.) why that single etherpad has got lost, b.) if there is a backup from some moment in the past four months, and c.) if those contents can be made available again? I would assume that a company as big and renowned as Mozilla has some server backups ready just in case...

Greetings,
PaK
Patrick,

I'm sorry, but etherpad is an "ether"eal service. We don't provide any guarantees for data hosted there and we unfortunately don't have backups. Sorry for the data loss, if it's something that needs to live on for a while, I'd recommend using something like google docs and not etherpad.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

2 years ago
Hey, 

would say thanks but currently I'm struggling with how to make up for the data loss, I never imagined that something irreversible could possibly happen due to the timeslider... 
If the data has "just gone", have you at least dug up any reason why this could occur? As I said, I've been using quite a number of pads (of which I made a backup in the meantime ;)) but something even nearly weird as this has not occurred to me.

However, I appreciate your time!
You need to log in before you can comment on or make changes to this bug.