text on a webpage is displayed using the wrong color

VERIFIED DUPLICATE of bug 125795

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 125795
17 years ago
14 years ago

People

(Reporter: Steffen Motzer, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020218
BuildID:    20020218

When I go to slashdot.org and scroll down the page some of the headlines are
(sometimes) displayed gray instead of white. Scrolling the gray headline out of
the visible area of the window and back into the visible area sometimes fixes
the problem. When I resize the browser window the displayed headline is white
but keeps flashing gray while I keep changing the (horizontal) size of the
window, though it doesn't always happen.

This has also happened on other websites.


Reproducible: Sometimes
Steps to Reproduce:
1. Go to slashdot.org
2. scroll the webpage
3.
(Reporter)

Comment 1

17 years ago
Created attachment 70309 [details]
screencapture

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 125795 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.