some internet icons don't go to bookmarks

RESOLVED DUPLICATE of bug 128457

Status

RESOLVED DUPLICATE of bug 128457
17 years ago
14 years ago

People

(Reporter: protomank, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.8+) Gecko/20020214
BuildID:    2002021421

There are some favicon/internet icons that simply aren't reflected on bookmarks

Reproducible: Always
Steps to Reproduce:
1.go to the url http://www.protohome.hpg.ig.com.br/index.html
2.add bookmark
3.

Actual Results:  there is a icon on the url, but not on bookmarks

Expected Results:  the icon on url should be on bookmarks too
->Bookmarks
Assignee: attinasi → ben
Component: Layout → Bookmarks
QA Contact: petersen → claudius

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 128457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.