Closed Bug 1264395 Opened 4 years ago Closed 4 years ago

Can't pull down the utility tray

Categories

(Firefox OS Graveyard :: Gaia::System::Status bar, Utility tray, Notification, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: benfrancis, Assigned: apastor)

References

Details

Attachments

(2 files)

Can't pull down the utility tray on today's build.

Reproduces in Mulet on Linux and on device on aries.

Confirmed by Naoki but working for Alberto.
Assignee: nobody → apastor
Any logs or some more info? Thanks!
This is also what I experienced last week and I saw nothing obvious in the logs :)
Added some debug and I can see that |make profile| generates a profile where we are waiting for FTU in statusbar.js start()
Attached file workaround
I cannot tell why this is needed, since Makefile properly defines |NOFTU?=1|. Maybe disabling FTU from build system broke some time ago?
Comment on attachment 8741680 [details] [review]
[gaia] albertopq:1264395-utility-tray > mozilla-b2g:kanikani

Disabled the lockscreen by default and filed bug 1264890.
Attachment #8741680 - Flags: review?(bfrancis)
Comment on attachment 8741680 [details] [review]
[gaia] albertopq:1264395-utility-tray > mozilla-b2g:kanikani

Thanks
Attachment #8741680 - Flags: review?(bfrancis) → review+
kanikani: https://github.com/mozilla-b2g/gaia/commit/fe929e5a4be3e06964655e5ce0aa75a86b583466
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.