crash in libgobject-2.0.so.0.4800.0@0x33e16

RESOLVED DUPLICATE of bug 1264454

Status

()

Core
Widget: Gtk
--
critical
RESOLVED DUPLICATE of bug 1264454
2 years ago
2 years ago

People

(Reporter: njn, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-70937246-4fbe-4b74-a920-ba9ae2160413.
=============================================================

We get a couple of crashes like this in every Nightly, which mightn't sound like much, but it makes it one of the most noticeable Linux crashes.

https://crash-stats.mozilla.com/report/index/01c1de1b-0a02-4934-8d41-98a5f2160413 is a similar one from the same Nightly build.

In the past 7 days we've had 14 such crashes, in a mixture of 47 and 48. The majority crash with address 0x0.
(Reporter)

Comment 1

2 years ago
karlt, is there any hope of diagnosing the problem here, or is the unknown location of the top stack frame a show-stopper?
Flags: needinfo?(karlt)
Dupe of bug 1264454?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(karlt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1264454
You need to log in before you can comment on or make changes to this bug.