"Update Now" next to a blocked Flash plug in about:addons does not lead to a page where one could update the plugin

RESOLVED DUPLICATE of bug 1127476

Status

()

RESOLVED DUPLICATE of bug 1127476
2 years ago
2 years ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
... instead it goes to https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p1150
and there the only thing one could think of doing to download something is to press the white arrow on green background, but that is apparently a search button.

I would expected to see https://www.mozilla.org/en-US/plugincheck/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=plugincheck-update or something after clicking "Update now", or some similar page.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127476
You need to log in before you can comment on or make changes to this bug.