Transfer sortOrder, viewType and "flags" on renaming folders

RESOLVED DUPLICATE of bug 82262

Status

RESOLVED DUPLICATE of bug 82262
17 years ago
6 years ago

People

(Reporter: naving, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We also need to decide what we have to do with mailboxName in 
dbFolderInfo->GetTransferInfo.
(Reporter)

Comment 1

17 years ago
Just a note, in most cases we are transfering "flags". 
Status: NEW → ASSIGNED
mass re-assign.
Assignee: naving → sspitzer
Status: ASSIGNED → NEW
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: esther → backend
(Assignee)

Updated

11 years ago
Product: Core → MailNews Core

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 82262
You need to log in before you can comment on or make changes to this bug.