Pre-Installed Addons fail (Signature) even when signed correctly ("Browser\Extensions" Folder)

RESOLVED DUPLICATE of bug 1245956

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1245956
2 years ago
2 years ago

People

(Reporter: fabio, Unassigned)

Tracking

45 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.75 Safari/537.36

Steps to reproduce:

Copy your/the signed Addon to the  "Browser\Extensions" folder inside the Firefox Main Installation directory


Actual results:

Extension loads however is disabled and says: "could not be verified for use in Firefox and has been disabled."


Expected results:

Addon should be loaded correctly -> Works if installed into the User Profile (using the Add-Ons Store)
(Reporter)

Comment 1

2 years ago
Firefox ESR 45.0.2
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Updated

2 years ago
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245956
You need to log in before you can comment on or make changes to this bug.