The scrollbars from RDM should be visible no matter the background color

RESOLVED DUPLICATE of bug 1025492

Status

--
enhancement
RESOLVED DUPLICATE of bug 1025492
3 years ago
3 months ago

People

(Reporter: mboldan, Unassigned)

Tracking

48 Branch
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
[Note]:
- Logged based on Bug 1241587 Comment 5

[Affected versions]:
- Firefox 48.0a1 (2016-04-12)

[Affected platforms]:
- Windows 10 x 64, Ubuntu 14.04 x86, Mac OS x 10.11

[Steps to reproduce]:
1. Launch Firefox.
2. From about:config, enable the devtools.responsive.html.enabled pref.
3. Go to a page with dark background (Eg. https://uk.sports.yahoo.com/).
4. Open RDM and observe the scrollbars from the viewport.

[Expected result]:
- The scrollbars are visible.

[Actual result]:
- The scrollbars are hardly or not visible: see 'https://bug1241587.bmoattachments.org/attachment.cgi?id=8740851'. 

[Regression range]:
-  This is not a regression since this is a new implementation.

[Additional notes]:
- Note that the buttons displayed under the scrollbars can't be selected.

Updated

3 years ago
Flags: qe-verify+
Whiteboard: [multiviewport] → [multiviewport] [triage]

Updated

3 years ago
Whiteboard: [multiviewport] [triage]

Updated

2 years ago
status-firefox49: --- → ?
Clearing status flags since this is a long standing platform issue with our "simulated" floating scrollbars.
status-firefox45: unaffected → ---
status-firefox46: unaffected → ---
status-firefox47: unaffected → ---
status-firefox48: affected → ---
status-firefox49: ? → ---
Duplicate of bug 1025492?
Flags: needinfo?(mihai.boldan)
(In reply to Albert Scheiner [:alberts] from comment #2)
> Duplicate of bug 1025492?

Yes, seems like it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mihai.boldan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1025492

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.